User Creation and Editing through account.dat.com is currently unavailable

Incident Report for DAT Freight & Analytics

Resolved

This incident has been resolved.
Posted Apr 02, 2025 - 09:32 CDT

Investigating

User Creation and Editing through "account.dat.com" is still unavailable. Our teams remain actively engaged and are making progress toward restoring functionality. We understand the impact this may have and appreciate your patience. Updates will be provided as soon as more information becomes available.
Posted Apr 01, 2025 - 17:58 CDT
This incident affected: Self Service (account.dat.com).