DATOne and IQ are currently unavailable

Incident Report for DAT Freight & Analytics

Resolved

A fix has been implemented and we are currently monitoring the results.
Posted Apr 03, 2025 - 16:34 CDT

Monitoring

A fix has been implemented and we are currently monitoring the results.
Posted Apr 03, 2025 - 16:01 CDT

Investigating

We are getting reports of users being unable to login to IQ and DATOne. Our team is actively investigating the root cause, and we will provide updates as soon as we have more information.
Posted Apr 03, 2025 - 15:49 CDT